April 20, 2012
NoFollow

NoFollow 2.3.0 is now available for Safari. As all my Safari extensions this one also requires at least Safari v5.1 to run, but you should allways try to use latest version of Safari to avoid bugs.

Extension behavior is almost identical to the NoFollow extension for Opera. In case you find any bugs please let me know via contact form.

NoFollow 2.3.0 for Safari
NoFollow for Safari

NoFollow 2.3.0 for Safari

More info and download: Download